Kurzschluss

Licht, Hupe, Lima & Regler, Batterie, Zündmagnet
thomas
AWO 425 Member
Beiträge: 298
Registriert: Do 18. Dez 2014, 19:12
Gewerbetreibender für Oldtimer & Zweirad: NEIN
Wohnort: bei Bitterfeld

Re: Kurzschluss

Beitragvon thomas » So 12. Mär 2017, 17:25

Wenn Du eine Touren hast, wo hast Du an der Batterie denn die Sicherung verbaut? ich hätte da nicht wirklich Platz.
Hotrod
Beiträge: 152
Registriert: So 26. Jun 2016, 16:21
Gewerbetreibender für Oldtimer & Zweirad: NEIN
Wohnort: wessi

Re: Kurzschluss

Beitragvon Hotrod » So 12. Mär 2017, 17:29

Thomas.. meine Batterie ist in einem Batteriegehäuse ( was halt wie ne alte original ausschaut .. kennt ihr ja ) Da drin ist noch Platz für eine Sicherung und kabelcram . Das passt echt gut . In der Werkzeugrolle ist das Modul und der Regler von PD.

Alles geht .. nur wenn ich es reinschrauben will . Gibt es ein Kurzen und dann nur in Zündung !!!!! Deswegen meine vermutung das Zündschloss... :?
Benutzeravatar
Micha
AWO 425 Member
Beiträge: 525
Registriert: So 29. Jun 2008, 20:45
Wohnort: 09127/Chemnitz

Re: Kurzschluss

Beitragvon Micha » So 12. Mär 2017, 18:21

Ferndiagnose ist schlecht bei Elektrik und um wenigstens den Versuch zu machen müssen alle den selben Plan haben - daher die Fragen
Aber tippen wir mal:
irgendein Plusführendes Kabel liegt am Gehäuse an. Außen (nicht gut isoliert?) oder ein Kontakt von innen beim Einschalten.
Wenn Du es dann ranschraubst, geht das Gehäuse auf Masse, beim Einschalten = Kurzschluss.
Aber wo das passiert? Das muss man sehen oder messen ...
425 Good Vibrations
Hotrod
Beiträge: 152
Registriert: So 26. Jun 2016, 16:21
Gewerbetreibender für Oldtimer & Zweirad: NEIN
Wohnort: wessi

Re: Kurzschluss

Beitragvon Hotrod » So 12. Mär 2017, 18:37

Hallo Micha..

Ja muss morgen schauen . Aber so vorerst kann ich sagen kein Pluskabel oder änlich an Lampengehäuse.. Mir ist nur aufgefallen viele haben oder hatten probleme mit retro zündschlössern .. werde jetzt das alte originale prüfen lassen ( durchprüfen ) probieren .. dann gibt es neue Infos.

Aber das jetzt verbaute nachbau schloss schaltet normal durch alles geht ..wenn kein Kontakt zum Lampengehäuse
Benutzeravatar
Micha
AWO 425 Member
Beiträge: 525
Registriert: So 29. Jun 2008, 20:45
Wohnort: 09127/Chemnitz

Re: Kurzschluss

Beitragvon Micha » So 12. Mär 2017, 19:25

... na, nee. gemeint war: ich glaube (kann es gerade nicht nachprüfen) - das obere Gehäuse des Zündschlosses hat normalerweise keinen Kontakt zur Masse.
Masse liegt am Zündschloss auf Anschluss 31 und in "Aus-Stellung" auf Anschluss 2 (Zum Abschalten des Magneten)
Wenn die Hupe gedrückt ist, dann auch am Anschluss fürs Horn
Wenn der Leerlauf eingelegt ist, dann auch auf der einen Seite der Leerlaufanzeige.

Plus liegt am Zündschloss auf Anschluss 30 bzw. 51
Nach dem Einschalten (ohne LIcht) liegt Plus am Anschluss 15/54
Wenn dieses Kabel - oder innen drinne der Kontakt - auf das Gehäuse des Zündschlosses geht, dann gibt es einen Kurzschluss, wenn Du es ans Lampengehäuse schraubst.

Eins von beiden muss es also sein.

Um es auf dem Werkstatttisch zu testen:
- alle Kabel ab
- zwischen 30 und 51 sollte eine Sicherung sein.
- wenn nicht, dann 30 und 51 mit einem Kabel zusammenschließen
- ein Widerstandsmessgerät mit einer Seite auf die 30 legen
- die andere Seite an das Schalter-Gehäuse
- Durchgang (Widerstand kleiner 10Ohm) ? dann ist das Zündschloss kaputt

- wenn nicht, dann hast Du ein Problem mit dem Kabelbaum
- dann mit einem Spannungsmessgerät mit Minus an 31, mit Plus des Messgeräts an das Zündschlossghäuse
- dann Kabel eins nach dem anderen anschließen (Masse, Plus, ...) und schauen, wann das Messgerät Spannung am Zündschlossgehäuse anzeigt.

Dann solltest Du den Fehler gefunden haben.

Dass es das Zündschloss ist, halte ich nicht für unmöglich. Ich habe eins, das hat tatsächlich 6 Schalterstellungen und die letzte erzeugt einen Kurzschluss zwischen Plus und Masse....
Kannst ja mal durchschalten, wieviele Schalterstellungen Du hast! (aber das Fehlerbild sieht dann ein wenig anders aus, Kurzschluss erst, wenn man zu weit durchschaltet ....)

Na dann viel Erfolg bei der Suche!
Beste Grüße, Micha
425 Good Vibrations
Hotrod
Beiträge: 152
Registriert: So 26. Jun 2016, 16:21
Gewerbetreibender für Oldtimer & Zweirad: NEIN
Wohnort: wessi

Re: Kurzschluss

Beitragvon Hotrod » So 12. Mär 2017, 20:41

danke Micha .. ich sag euch bescheid was es war .. :? :)
gFalko
Benutzeravatar
Roadrunner
Moderator
Beiträge: 2965
Registriert: So 29. Jun 2008, 16:48
Gewerbetreibender für Oldtimer & Zweirad: NEIN
Wohnort: 16321 Ladeburg
Kontaktdaten:

Re: Kurzschluss

Beitragvon Roadrunner » Mo 13. Mär 2017, 16:01

Wenn bei abgeschraubtem Zündschloss alles funktioniert und bei angeschraubten die Sicherung fällt ist doch eigenlich logisch , dass das Zündschloßgehäuse gegen Plus Kontakt hat . Das ist aber in jedem Fall FALSCH.
Da hilft es auch nicht die Verkabelung zu prüfen , denn daher kann der Fehler nicht kommen wenn es abgeschraubt funktioniert.

Mein Tip , Zündschloss abschrauben und zwischen Gehäuse und Masse messen. Ist auf dem Zündschlossgehäuse Plus , das Ding ersetzten.

Ralf
Das Geheimnis des Könnens liegt im Wollen.
Aristoteles

http://www.Oldtimer-Stammtisch-Bernau.de
Benutzeravatar
Awo-Opa
AWO 425 Member
Beiträge: 257
Registriert: Fr 12. Sep 2008, 17:14
Wohnort: 18437 Stralsund

Re: Kurzschluss

Beitragvon Awo-Opa » Mo 13. Mär 2017, 16:40

Befestigungsschrauben vom Zündschloß zu lang ???
Können die bis zu den Spannungsführenden Teilen kommen ?
Chaos organisiert uns - Ordnung gibt uns Halt
Hotrod
Beiträge: 152
Registriert: So 26. Jun 2016, 16:21
Gewerbetreibender für Oldtimer & Zweirad: NEIN
Wohnort: wessi

Re: Kurzschluss

Beitragvon Hotrod » Mo 13. Mär 2017, 20:56

Micha hat geschrieben:...

Ich habe eins, das hat tatsächlich 6 Schalterstellungen und die letzte erzeugt einen Kurzschluss zwischen Plus und Masse....
Kannst ja mal durchschalten, wieviele Schalterstellungen Du hast! (aber das Fehlerbild sieht dann ein wenig anders aus, Kurzschluss erst, wenn man zu weit durchschaltet ....)


Hallo Micha.

Also eins ist schon mal gut habe nur vier Schaltstellungen .. Will morgen durchmessen lassen . ;-)


Roadrunner hat geschrieben:Wenn bei abgeschraubtem Zündschloss alles funktioniert und bei angeschraubten die Sicherung fällt ist doch eigenlich logisch , dass das Zündschloßgehäuse gegen Plus Kontakt hat . Das ist aber in jedem Fall FALSCH.
Da hilft es auch nicht die Verkabelung zu prüfen , denn daher kann der Fehler nicht kommen wenn es abgeschraubt funktioniert.

Mein Tip , Zündschloss abschrauben und zwischen Gehäuse und Masse messen. Ist auf dem Zündschlossgehäuse Plus , das Ding ersetzten.

Ralf


He Ralf... werde ich morgen prüfen .. hat man da auch ne Art garantie drauf ? Ich mein das Teil kam 109 Euronen ? :?

Awo-Opa hat geschrieben:Befestigungsschrauben vom Zündschloß zu lang ???
Können die bis zu den Spannungsführenden Teilen kommen ?


Nein alle kurz bzw die Originalen .. Dachte ich erst ganz am Anfang ..

Aber gut das es hier richtig gute KFZ Elektriker gibt ..danke euch Jungs ..werde morgen sehen was bei rauskommt.

Frage hat jeman ne Adresse für Qualitativ gute Retroschlösser. ? ;-) Oder ein rumliegen ? :D

schönen abend euch .. g Falko ;;;;;;
Benutzeravatar
Roadrunner
Moderator
Beiträge: 2965
Registriert: So 29. Jun 2008, 16:48
Gewerbetreibender für Oldtimer & Zweirad: NEIN
Wohnort: 16321 Ladeburg
Kontaktdaten:

Re: Kurzschluss

Beitragvon Roadrunner » Di 14. Mär 2017, 09:21

Hotrod hat geschrieben:
.. hat man da auch ne Art garantie drauf ? Ich mein das Teil kam 109 Euronen ? :?



Wenn Du es beim Händler mit Beleg gekauft hast und es noch nicht Sooo lange her ist , Ja.

Ralf
Das Geheimnis des Könnens liegt im Wollen.
Aristoteles

http://www.Oldtimer-Stammtisch-Bernau.de

Zurück zu „Elektrik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast